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TUTORIAL 1 : CREATING PHOTOSHOP FILE 

 

1. To create new file, select File>New (CTRL + N) 

2. Option 1 – To Print as hardcopy for example -  flyer,poster,banner, stickers ,tag 

 

- Measurement unit in inches, centimeters or millimeter 

- Colour Mode : CMYK(subtractive color) 
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3. Option 2 – For softcopy such as fb banner, website banners, online adverts. 

 

- Measurement unit in PIXELS 

- Colour Mode : RGB (ADDITIVE COLOUR) 
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TUTORIAL 2 : CORRECTING BACKLIGHT 

 

1. Open file tech04 

2. Image > Adjustment > Level 

 
 

3. Set the value to 45 or anything below 70 
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4. Select Magic Wand Tool 

 

5. Enhance tolerance to 70 

 

6. Click on any point of the sky to select entire sky 

7. Image > Adjustment > Shadow/ Highlight - set highlight to 40% or else 
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8. Select > Deselect 
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TUTORIAL 3 : BRIGHTENING SPECIFIC SPOT 

 

1. Open tech05 

2. Select lasso tool 

 

3. Outline Dark Area 
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4. Select > Modify > Feather 

 

5. Change feather radius to 50 pixels 

 

6. Image > Adjustment > Level [ 7 , 2.3 , 255] 

 

7. Select > Deselect to back to normal picture.  
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TUTORIAL 4 : MIXED BLACK AND WHITE WITH COLORS 

 

1. Open image tech09 

2. Select Channel Mixer option in the Layer Menu. 
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3. Press OK when you see this message. 

 

4. In the Channel Mixer Dialog box click on the monochrome option to convert the 

picture into black and white 
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5. Now select the brush tool as shown in the figure below. Make sure that the 

foreground color and background color are set to black and white respectively. 

 

6. Now select the brush size. ( for example 50  depends on size of the image) 

7. Using the brush highlight all the objects you want colored. Select the appropriate 

brush size for small details. 

Source :http://www.webdesign.org/photoshop/color-management/how-to-make-

some-parts-colored-with-rest-in-black-white.16948.html 

  

http://www.webdesign.org/photoshop/color-management/how-to-make-some-parts-colored-with-rest-in-black-white.16948.html
http://www.webdesign.org/photoshop/color-management/how-to-make-some-parts-colored-with-rest-in-black-white.16948.html


11 | P a g e  
 

TUTORIAL 5 : ENHANCING PORTRAITS – REMOVING RED EYE 

 

1. Open image tech13. 

2. Select Red Eye Brush Tool from toolbox. 

 

3. Click on the eyes and release. 

4. To add reflection to make eyes look more realistic, select Brush Tool.  

 

5. Set to Size 5 pixel , Mode Normal and Opacity 100%. 

 

6. Click to white eye only once.  
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TUTORIAL 6 : REMOVING FACIAL BLEMISHES/MOLE 

 

1. Open tech14 image. 

2. Select clone stamp and set brush to 50 px 

 

 

3. Hold down ALT key and click on a flawless patch of skin ( near a spot to 

make a copy). 

4. Stamp on a mole spot. 

5. Repeat step until all spots are removed. 
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6. Next , remove to redness from face. Select sponge tool.  

Set Brush Size to 350 pixel and Mode to Desaturate 

 

 

7. Click and drag this tool over the red areas to remove them. 
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TUTORIAL 7 : REMOVING WHITE BACKGROUND ON LOGO AND TURN INTO 

TRANSPARENT IMAGE 

 

1. Open UiTM logo 

2. Double click on the layer in the layers palette on the right hand side of the screen 

by default. 

 

3. Press OK when you see this message. 

 

After, layer background turn to Layer 0 

 

4. Grab the magic wand tool and click on the white background. (W) 

 

5. Press  Delete on your keyboard. 

6. Press  Ctrl + D on your keyboard. 

7. Repeat step 5 and 6 if any white spot left 
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----------------------------------------------------------- 

8. Hit Ctrl + Shift + S (SAVE AS) on your keyboard and select CompuServe (*.gif) in 

the File Type dropdown. 
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TUTORIAL 8 : CROPPING AN OBJECT 

 

1. Open tech22 image 

2. Select Polygonal Lasso Tool (L) 

 

3. Click and drag bottle shape to select it. 
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4. Double Click on Background Layer in layers palette and press OK. 

 

5. Select > Inverse to switch object outside the bottle. 

 

6. Press DELETE to remove background 

7. Press CTRL+D to deselect or select > Deselect 

8. Save as GIF as transparent object 
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TUTORIAL 9 :  CLEAN BACKGROUND 

 

1. Open tech23 

2. Select Clone Stamp Tool. Set 50 Pixel Mode Normal and Opacity 100% 

 

3. Removing Yellow Truck > Hold Down ALT key and click on the patch of clear 

ground near the toy and stamp over to the yellow truck. 

 

4. Exercise : RemoveWooden Gate behind the boy  with 300 pixel   
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TUTORIAL 10 : BOKEH EFFECT / BLUR BACKGROUND 

 

1. Open tech33 

2. Change to Quick Mask Mode. 

 

3. Change to the Brush tool (press B), select a mid-sized brush (45-pixel), and 

carefully cover the areas you want to leave unchanged. By default, covered areas 

display with a red veil.  

If you accidentally cover something you shouldn't, press E to change to the 

eraser tool, and use a similar-sized eraser to undo the unwanted mask, and 

restart covering the area that needs it. 
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4. Press Q to back to Normal Mode 

5. Apply Blur Filter>Blur>Gaussian Blur 
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6. Radius change to 3.5 (you can increase to add more blur) 

 

7. After applying the Blur effect, press Ctrl+Dto remove the selection, and finally, 

save the image.  
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TUTORIAL 11 : ZOOMING EFFECT IN PICTURE 

1. Open train image ( Tech32) 

2. Select polygon lasso tool and (highlight) object which will be protected. 

 

3. Apply filter>Blur> and select what type of blur. 
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TUTORIAL 12 : WATERMARK USING ACTIONS 

1. Open any image 

2. Open Window> Action or ALT + F9. 

 

3. Create new action 

 

4. Named the action and click Record 

 

5. Do whatever you want to do - Add text to picture – you can change font size,style 

, colour as usual. 
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6. Once finished , click Stop button before record button( red button) 

 

7. Next time if you want to use the action, just open any image and play the action 

created. 
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TUTORIAL 13 : PANORAMA 

1. File > Automate >Photomerge 

 

 
 

2. Click browse the panorama folder and add pictures 

 
 

3. Click OK  
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4. Crop the image to get full covered. 
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TUTORIAL 14 : MASS IMAGE EDITING USING PHOTOSHOP ACTIONS 

Batch Water Mark – for multiple pictures 

1. Open Window> Action or ALT + F9 

2. Create new action 

 

3. Named the action and click Record. 

 

4. Add text to picture – you can change font size,style , colour as usual  

5. Once finished , click Stop ( green button) 
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6. Next Process, select File >Automate>Batch 

 

7. Change action to – watermark, select source folder and destination folder. 

 

  



29 | P a g e  
 

Exercise : 

Create action to resize pictures dimension to 640 x 480 pixels and do automate 

batch processing to folder. 
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Text Effect in Photoshop 

TUTORIAL 15 : DOWNLOAD FONT AT WWW.1001FREEFONTS.COM 

 

1. Download any fonts 

2. Unzip / Extract the zip files. 

 

3. Go to folder - Right Click on the font and select Install. 

 

 

 

 

http://www.1001freefonts.com/
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4. OR you can double click to open the file. Then click INSTALL 
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TUTORIAL 16 : TEXT EFFECTS 

1. Create new canvas any size  

2. Select text tool and change font FAMILY – STYLE – SIZE - COLOUR 

 

 

3. Add text to canvas 

4. Click Windows > Paragraph to open text paragraph setting 

You can adjust KERNING and LEADING 
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5. Click on text layer and on fx menu select Stroke 

 

6. Change to stroke size and colour 
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7. You can also add shadow by selecting Drop Shadow 
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TUTORIAL 17 : CREATE A BANNER 

1. Create new file and select suitable size. 

Softcopy / animated banner – pixel   - Colour Mode : RGB 

Hardcopy / Printing Material – inch / cm  Colour Mode - CMYK 

 

 

2. If you want to add colour, select Edit > Fill 

 

3. Add all the element of banner such as font , logo shape and image. 

4. Save as as JPEG or PNG. 
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Exercise  

 

1. Creating the banner size 

Open a new file by clicking on File>Open. Make the file size width of 780px and 

height of 120px. You can go till 140px for the height. You can make a banner 

flexible according to your design. 

2. Giving the background color  .Create a new layer. Name it bgcolor. Give a 

background color by doing the following: 

 

 Change the foreground color to #E4D1B8. 

 Click on the  Paint Bucket Tool seen in the tools panel on the right. 

 Click on the canvas with your mouse. Your background color is now 

changed to the new color. 

 

3. Giving the inside background color  

Create a new layer. Name it insidecolor. Select  Rectangular Marquee 

Tool seen in the tools panel on the right. Make the rectangle size width of 760px 

and height of 100px inside the background. Fill it with color # C64866 using the 

paint bucket tool. 

4. Creating the logo background 

Create a new layer. Name it logobkg. Select Rectangular Marquee Tool. Make 

the rectangle size width of 120px and height of 100px. Put the rectangle in the left 

side of the banner. Fill it with black color # 000000. 

5. Creating a logo using the custom shape tool  

Create a new layer. Name it logo. Choose the  custom shape tool seen in the 

tools panel on the right. Click on theShape drop down menu seen on the top 

toolbar. Click on the arrow and select Ornaments. Look for the ornament which is 

in the banner.  
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Drag it in the logo space and position it so it comes in the middle of the logo 

background. Now you have a temporary ornament as a logo which can be 

replaced with your company logo if needed. 

 

6. Creating the vertical lines in the banner  

Create a new layer. Name it band. Select Rectangular Marquee Tool. Make the 

rectangle size width of 7px and height of 120px. Put the rectangle in the middle of 

the banner. Fill it with color # E8B0BD. Make four copies of the layer band. 

7. To make a copy, right click on the layer and click on duplicate. A screen named 

Duplicate Layer will appear.  

 
 

Enter name of the layer as band copy. Click on OK. Do the same with band 

copy2, band copy3, band copy4. Place the bands properly in the banner. 

8. Creating the Logo Border  

Create a new layer. Name it border. Select Rectangular Marquee Tool. Make the 

rectangle size width of 20px and height of 100px. Fill it with color # A63D56. Put 

the rectangle on the right of the logo background. Make a copy and place the 

new rectangle on the left of the logo background.  

9. Creating the dashed lines  

Now select the  Horizontal Type Tool (text tool). Type" _________" using the 

hyphen key. Place it on the top of the banner. Make a copy, right click on the 

layer and click on duplicate. Place it at the bottom of the banner.  

10. Adding your Company Name 

With the text tool  type your company name or website name with the color # 

FCF3E5. 

Source :http://www.entheosweb.com/photoshop/banner.asp 

Another solution 

http://design.tutsplus.com/tutorials/how-to-create-a-stencil-banner-text-effect-in-adobe-photoshop-

-cms-23353 

http://www.creativebloq.com/photoshop/create-animated-banner-ad-31514568  

http://www.entheosweb.com/photoshop/banner.asp
http://design.tutsplus.com/tutorials/how-to-create-a-stencil-banner-text-effect-in-adobe-photoshop--cms-23353
http://design.tutsplus.com/tutorials/how-to-create-a-stencil-banner-text-effect-in-adobe-photoshop--cms-23353
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TUTORIAL 18 : PHOTOSHOP HDR 

1. First off, open up the image in Photoshop and duplicate the Background layer by 

dragging it to the Create a new layer icon at the bottom of the layers palette. 

 

2. With the layer copy selected, set the blending mode to Overlay. 
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3. Now, go up to the menu bar and click on Image. Scroll down to Adjustments and 

hit Desaturate. 

 

4. After that, go to Image >Adjustments again, but this time click on Invert (Ctrl + I )  

On the menu bar, click on Filter, go to Blur, and choose Gaussian Blur. Select a 

radius of somewhere around 50 pixels or so. If you notice any halos starting to 

appear around objects, increase the radius accordingly.  

Now, copy the Background layer once again. This time, set its blending mode to 

either Vivid Light or Linear Light. Start lowering the opacity of this layer to your 

liking. From my experience, you should end up at around 25%, more or less 

depending on the image you’re working with. It’s entirely up to you, though. 
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5. Duplicate the Background layer again by dragging it to the Create a new layer 

icon at the bottom of the layers palette or by hitting Ctrl + J 

 

6. With the layer copy selected, set the blending mode to Overlay 
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7. After that, go to Filter>other and select High Pass 

 

8. Select a radius of somewhere around 30 pixels or so. 

 

9. Duplicate the Background layer again by dragging it to the Create a new layer 

icon at the bottom of the layers palette or by hittingCtrl + J . Now go to Image 

>Adjustment > Hue/Saturation or by hitting Ctrl + U 
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10. Adjust Saturationsomewhere around +50 or so 

 

 

11. The result 
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TUTORIAL 19 : REPLACING COLOUR 

1. Open tech06 

2. Select quick selection tool or polygon lasso tool and create a selection of the 

object. 

 

3. Click on the   to unselect any area. 

 

4. Right click Refine Edge to improve the selection. 

 

 

 

 

 

 

 

5. To change the colour, image > adjustment > hue/saturation. Change the value 

accordingly. Press OK when finish. 
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6. To improve colour, image > adjustment >color balance. 

 


